Elevated error rate

Incident
March 05, 10:30am

Elevated error rate

Status: closed
Start: March 05, 1:14am
End: March 05, 10:30am
Duration: 9 hours 16 minutes
Affected Components:
US / AWS Web application API application Survey application
Update

March 05, 1:14am

March 05, 1:14am

The application is currently experiencing elevated error rates. Our team is investigating and will provide updates as available.

Update

March 05, 5:45am

March 05, 5:45am

The application is no longer experiencing elevated error rates. Our team is monitoring the platform for stability.

Resolved

March 05, 10:30am

March 05, 10:30am

The application is no longer experiencing elevated error rates and has returned to normal function.